Tag Archives: installation

Hallelujah iiNet BoB!

Just over a week without internet.  In the last few days, I’ve definitely had withdrawal – not easily being able to find out the weather, news or just look up random facts.

The funniest thing was hearing little Miss 8 say one day when talking about some weird zoo animal, “We can look it up on ther internet!  Oh wait, we don’t have any internet at the moment :(“.

In the end I chose BoB.  I just thought – replacing 3 boxes with 1, getting wireless N speeds and range and the USB port was enough to push me over the edge from just getting another ADSL2 modem.

Before BoB

Setting it up

It arrived by courier yesterday after only 4 business days from ordering.  Not bad.  The black box emblazened with the name BoB looked quite nice.

BoB Box

Inside was the modem router, telephone and LAN cables, an inline filter and some documentation.  I decided to be a good boy and actually follow the manual to set it up.

The actual Belkin modem router was surprisingly light.  That black box must be quite empty inside.  After plugging it all in, I powered it on, and it just worked..   IT JUST WORKED!   Well done iiNet 😉 

An even nicer surprise was that my ADSL sync speed was now around 15000 kbps instead of around 8-9000 kbps previously, and the ozspeedtest clocked my download speed at around 12Mbps instead of 4-5Mbps.  Sweet!  I’m not sure why my old D-Link didn’t sync or download as fast, but maybe a combination of newer hardware and less boxes helps.

I immediately changed the wireless SSID and security and then changed all the other wireless devices in the house to the new settings, and was happy to see the Tivo retrieve its TV guide again.

USB

I was quite excited about the USB storage port.  I googled around and found a newer firmware on the internet that I downloaded and flashed.  

The first thing I plugged in was a Western Digital Passport hard drive.   Nothing.  No USB storage device recognised.  I remembered that I sometimes had problems with this drive, maybe because it’s USB bus powered.  I wonder how many volts the BoB USB port puts out and if it’s enough to drive USB powered devices.

The next thing I tried to plug in was a Western Digital MyBook 1TB drive.  This one is powered from the mains, and it was recognised with no problems!  I was able to connect to it from my Mac OSX too.

Unfortunately, when I tried to create a new share folder on BoB, and tried to browse the device for the root folder path, the whole thing just seemed to lock up.  The admin web page didn’t return.  I wonder if BoB was still trying to traverse the zillions of folders and files I had on my 1TB drive.  Not impressed.   So for now, I’m just sticking with the default root folder share.

It’s not a USB print server, and doesn’t support USB hubs (yet), and doesn’t support DLNA so it’s really not a proper NAS at all, but it’s a good start.

Overall

BoB all setup (with WD MyBook)

Definitely recommend this modem router for a typical non technical “Mum and Dad”.  I was pleasantly surprised how it just worked without any custom configuration, but strongly recommend anyone using it to configure a different SSID and set up wireless security (unless you don’t mind other people using your internet connection!).  The only downside for me was the price.

Advertisements